パスワードを忘れた? アカウント作成
この議論は賞味期限が切れたので、アーカイブ化されています。 新たにコメントを付けることはできません。

サポート終了済のPHP 5系に5.6.40がリリースされる」記事へのコメント

  • オフトピだが、redhat等のディストリビューションの同梱系のPHPは
    いつまでver5系がサポートされるのかが気になる。

    今でも5系列使ってるところがかなり多いので
    いきなり駄目となるとかなりの痛手になる。

    • by Anonymous Coward

      オフトピだが、redhat等のディストリビューションの同梱系のPHPは
      いつまでver5系がサポートされるのかが気になる。

      今でも5系列使ってるところがかなり多いので
      いきなり駄目となるとかなりの痛手になる。

      RHELやCentOSは、各ディストリビューションのEOLまでサポートされます。ただし、5.6ではなく、それよりもっと古い5.3や5.4ですけどね。

吾輩はリファレンスである。名前はまだ無い -- perlの中の人

処理中...